What’s Vulnerable › Vulnerabilities
CVE-2019-1944: Cisco Adaptive Security Appliance Smart Tunnel Vulnerabilities
- Severity: high (CVSS 7.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-07 · updated 2026-06-17
- Weakness: CWE-20
Description
Multiple vulnerabilities in the smart tunnel functionality of Cisco Adaptive Security Appliance (ASA) could allow an authenticated, local attacker to elevate privileges to the root user or load a malicious library file while the tunnel is being established. For more information about these vulnerabilities, see the Details section of this security advisory.
Affected products
- Cisco ASA Software: before 9.4.4.37 — fixed in 9.4.4.37
How to fix
Upgrade to a fixed version: Cisco ASA Software 9.4.4.37. Check the vendor advisory for mitigations.
References
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190807-asa-multi
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190807-asa-multi
Get alerted when CVE-2019-1944 or the next vulnerability affects your stack