What’s Vulnerable › Vulnerabilities
CVE-2019-19680
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-01-13 · updated 2026-06-17
Description
A file-extension filtering vulnerability in Proofpoint Enterprise Protection (PPS / PoD), in the unpatched versions of PPS through 8.9.22 and 8.14.2 respectively, allows attackers to bypass protection mechanisms (related to extensions, MIME types, virus detection, and journal entries for transmitted files) by sending malformed (not RFC compliant) multipart email.
Affected products
- Proofpoint Enterprise Protection: through 8.9.22; through 8.14.2
References
- https://www.proofpoint.com/us/security/cve-2019-19680
- https://www.proofpoint.com/us/security/security-advisories/pfpt-sa-2020-0001
- https://www.proofpoint.com/us/security/cve-2019-19680
- https://www.proofpoint.com/us/security/security-advisories/pfpt-sa-2020-0001
Get alerted when CVE-2019-19680 or the next vulnerability affects your stack