What’s Vulnerable › Vulnerabilities
CVE-2019-19727
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-01-13 · updated 2026-06-17
- Weakness: CWE-732
Description
SchedMD Slurm before 18.08.9 and 19.x before 19.05.5 has weak slurmdbd.conf permissions.
Affected products
- openSUSE Leap: 15.1
- SchedMD Slurm: before 18.08.9; from 19.05.0 before 19.05.5 — fixed in 18.08.9, 19.05.5
How to fix
Upgrade to a fixed version: SchedMD Slurm 18.08.9, 19.05.5. Check the vendor advisory for mitigations.
References
- http://lists.opensuse.org/opensuse-security-announce/2020-01/msg00038.html
- https://bugzilla.suse.com/show_bug.cgi?id=1155784
- https://lists.schedmd.com/pipermail/slurm-announce/
- https://www.schedmd.com/news.php
- http://lists.opensuse.org/opensuse-security-announce/2020-01/msg00038.html
- https://bugzilla.suse.com/show_bug.cgi?id=1155784
- https://lists.schedmd.com/pipermail/slurm-announce/
- https://www.schedmd.com/news.php
Get alerted when CVE-2019-19727 or the next vulnerability affects your stack