What’s Vulnerable › Vulnerabilities

CVE-2019-19801

Description

In Gallagher Command Centre Server versions of v8.10 prior to v8.10.1134(MR4), v8.00 prior to v8.00.1161(MR5), v7.90 prior to v7.90.991(MR5), v7.80 prior to v7.80.960(MR2) and v7.70 or earlier, an unprivileged but authenticated user is able to perform a backup of the Command Centre databases.

Affected products

How to fix

Upgrade to a fixed version: Gallagher Command Centre 7.70, 7.80.960, 7.90.991, 8.00.1161. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-19801 or the next vulnerability affects your stack