What’s Vulnerable › Vulnerabilities
CVE-2019-19964
- Severity: low (CVSS 2.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-03-23 · updated 2026-06-17
Description
On NETGEAR GS728TPS devices through 5.3.0.35, a remote attacker having network connectivity to the web-administration panel can access part of the web panel, bypassing authentication.
Affected products
- NETGEAR Gs728Tps Firmware: before 5.3.0.36 — fixed in 5.3.0.36
How to fix
Upgrade to a fixed version: NETGEAR Gs728Tps Firmware 5.3.0.36. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000061738/Security-Advisory-for-Missing-Function-Level-Access-Control-on-GS728TPS-PSV-2020-0012
- https://kb.netgear.com/000061738/Security-Advisory-for-Missing-Function-Level-Access-Control-on-GS728TPS-PSV-2020-0012
Get alerted when CVE-2019-19964 or the next vulnerability affects your stack