What’s Vulnerable › Vulnerabilities
CVE-2019-19982
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-12-26 · updated 2026-06-17
- Weakness: CWE-287
Description
The WordPress plugin, Email Subscribers & Newsletters, before 4.2.3 had a flaw that allowed for unauthenticated option creation. In order to exploit this vulnerability, an attacker would need to send a /wp-admin/admin-post.php?es_skip=1&option_name= request.
Affected products
- icegram Email Subscribers & Newsletters – Email Marketing, Post Notifications & Newsletter Plugin for WordPress: before 4.2.3 — fixed in 4.2.3
How to fix
Upgrade to a fixed version: icegram Email Subscribers & Newsletters – Email Marketing, Post Notifications & Newsletter Plugin for WordPress 4.2.3. Check the vendor advisory for mitigations.
References
- https://wpvulndb.com/vulnerabilities/9946
- https://www.wordfence.com/blog/2019/11/multiple-vulnerabilities-patched-in-email-subscribers-newsletters-plugin/
- https://wpvulndb.com/vulnerabilities/9946
- https://www.wordfence.com/blog/2019/11/multiple-vulnerabilities-patched-in-email-subscribers-newsletters-plugin/
Get alerted when CVE-2019-19982 or the next vulnerability affects your stack