What’s Vulnerable › Vulnerabilities
CVE-2019-19983
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-12-26 · updated 2026-06-17
- Weakness: CWE-200
Description
In the WordPress plugin, Fast Velocity Minify before 2.7.7, the full web root path to the running WordPress application can be discovered. In order to exploit this vulnerability, FVM Debug Mode needs to be enabled and an admin-ajax request needs to call the fastvelocity_min_files action.
Affected products
- Fastvelocity Minify: before 2.7.7 — fixed in 2.7.7
How to fix
Upgrade to a fixed version: Fastvelocity Minify 2.7.7. Check the vendor advisory for mitigations.
References
- https://wpvulndb.com/vulnerabilities/9914
- https://www.wordfence.com/blog/2019/10/medium-severity-vulnerability-patched-in-fast-velocity-minify-plugin/
- https://wpvulndb.com/vulnerabilities/9914
- https://www.wordfence.com/blog/2019/10/medium-severity-vulnerability-patched-in-fast-velocity-minify-plugin/
Get alerted when CVE-2019-19983 or the next vulnerability affects your stack