What’s Vulnerable › Vulnerabilities

CVE-2019-20099

Description

The VerifyPopServerConnection!add.jspa component in Atlassian Jira Server and Data Center before version 8.7.0 is vulnerable to cross-site request forgery (CSRF). An attacker could exploit this by tricking an administrative user into making malicious HTTP requests, allowing the attacker to enumerate hosts and open ports on the internal network where Jira server is present.

Affected products

How to fix

Upgrade to a fixed version: Atlassian Jira 8.5.4, 8.6.2; Atlassian Jira 8.5.4, 8.6.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-20099 or the next vulnerability affects your stack