What’s Vulnerable › Vulnerabilities

CVE-2019-20104

Description

The OpenID client application in Atlassian Crowd before version 3.6.2, and from version 3.7.0 before 3.7.1 allows remote attackers to perform a Denial of Service attack via an XML Entity Expansion vulnerability.

Affected products

How to fix

Upgrade to a fixed version: Atlassian Crowd 3.2.11, 3.3.8, 3.4.7, 3.5.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-20104 or the next vulnerability affects your stack