What’s Vulnerable › Vulnerabilities

CVE-2019-20105

Description

The EditApplinkServlet resource in the Atlassian Application Links plugin before version 5.4.20, from version 6.0.0 before version 6.0.12, from version 6.1.0 before version 6.1.2, from version 7.0.0 before version 7.0.1, and from version 7.1.0 before version 7.1.3 allows remote attackers who have obtained access to administrator's session to access the EditApplinkServlet resource without needing to re-authenticate to pass "WebSudo" in products that support "WebSudo" through an improper access control vulnerability.

Affected products

How to fix

Upgrade to a fixed version: Atlassian Application Links 6.1.2, 7.1.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-20105 or the next vulnerability affects your stack