What’s Vulnerable › Vulnerabilities
CVE-2019-20173
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-02-05 · updated 2026-06-17
- Weakness: CWE-79
Description
The Auth0 wp-auth0 plugin 3.11.x before 3.11.3 for WordPress allows XSS via a wle parameter associated with wp-login.php.
Affected products
- auth0 Login by Auth0: from 3.11.0 before 3.11.3 — fixed in 3.11.3
How to fix
Upgrade to a fixed version: auth0 Login by Auth0 3.11.3. Check the vendor advisory for mitigations.
References
- https://auth0.com/docs/security/bulletins/cve-2019-20173
- https://github.com/auth0/wp-auth0/releases/tag/3.11.3
- https://wpvulndb.com/vulnerabilities/10059
- https://auth0.com/docs/security/bulletins/cve-2019-20173
- https://github.com/auth0/wp-auth0/releases/tag/3.11.3
- https://wpvulndb.com/vulnerabilities/10059
Get alerted when CVE-2019-20173 or the next vulnerability affects your stack