What’s Vulnerable › Vulnerabilities

CVE-2019-20210

Description

The CTHthemes CityBook before 2.3.4, TownHub before 1.0.6, and EasyBook before 1.2.2 themes for WordPress allow Reflected XSS via a search query.

Affected products

How to fix

Upgrade to a fixed version: Cththemes Citybook 2.3.4; Cththemes Easybook 1.2.2; Cththemes Townhub 1.0.6. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-20210 or the next vulnerability affects your stack