What’s Vulnerable › Vulnerabilities
CVE-2019-20361
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 85.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-01-08 · updated 2026-06-17
- Weakness: CWE-89
Description
There was a flaw in the WordPress plugin, Email Subscribers & Newsletters before 4.3.1, that allowed SQL statements to be passed to the database in the hash parameter (a blind SQL injection vulnerability).
Affected products
- icegram Email Subscribers & Newsletters – Email Marketing, Post Notifications & Newsletter Plugin for WordPress: before 4.3.1 — fixed in 4.3.1
How to fix
Upgrade to a fixed version: icegram Email Subscribers & Newsletters – Email Marketing, Post Notifications & Newsletter Plugin for WordPress 4.3.1. Check the vendor advisory for mitigations.
References
- http://packetstormsecurity.com/files/158568/WordPress-Email-Subscribers-And-Newsletters-4.2.2-SQL-Injection.html
- https://wpvulndb.com/vulnerabilities/9947
- https://www.wordfence.com/blog/2019/11/multiple-vulnerabilities-patched-in-email-subscribers-newsletters-plugin/
- http://packetstormsecurity.com/files/158568/WordPress-Email-Subscribers-And-Newsletters-4.2.2-SQL-Injection.html
- https://wpvulndb.com/vulnerabilities/9947
- https://www.wordfence.com/blog/2019/11/multiple-vulnerabilities-patched-in-email-subscribers-newsletters-plugin/
Get alerted when CVE-2019-20361 or the next vulnerability affects your stack