What’s Vulnerable › Vulnerabilities
CVE-2019-20404
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-02-06 · updated 2026-06-17
Description
The API in Atlassian Jira Server and Data Center before version 8.6.0 allows authenticated remote attackers to determine project titles they do not have access to via an improper authorization vulnerability.
Affected products
- Atlassian Jira: from 8.2.4 before 8.6.0; from 8.6.1 before 8.7.0 — fixed in 8.6.0, 8.7.0
- Atlassian Jira: from 8.2.4 before 8.6.0; from 8.6.1 before 8.7.0 — fixed in 8.6.0, 8.7.0
How to fix
Upgrade to a fixed version: Atlassian Jira 8.6.0, 8.7.0; Atlassian Jira 8.6.0, 8.7.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2019-20404 or the next vulnerability affects your stack