What’s Vulnerable › Vulnerabilities

CVE-2019-20410

Description

Affected versions of Atlassian Jira Server and Data Center allow remote attackers to view sensitive information via an Information Disclosure vulnerability in the comment restriction feature. The affected versions are before version 7.6.17, from version 7.7.0 before 7.13.9, and from version 8.0.0 before 8.4.2.

Affected products

How to fix

Upgrade to a fixed version: Atlassian Jira 7.6.17; Atlassian Jira 7.13.9, 8.4.2; Atlassian Jira 7.13.9, 8.4.2; Atlassian Jira Software Data Center 7.6.17. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-20410 or the next vulnerability affects your stack