What’s Vulnerable › Vulnerabilities

CVE-2019-20411

Description

Affected versions of Atlassian Jira Server and Data Center allow remote attackers to modify Wallboard settings via a Cross-site request forgery (CSRF) vulnerability. The affected versions are before version 7.13.9, and from version 8.0.0 before 8.4.2.

Affected products

How to fix

Upgrade to a fixed version: Atlassian Jira 7.13.9; Atlassian Jira 7.13.9, 8.4.2; Atlassian Jira 8.4.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-20411 or the next vulnerability affects your stack