What’s Vulnerable › Vulnerabilities
CVE-2019-20413
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-06-29 · updated 2026-06-17
Description
Affected versions of Atlassian Jira Server and Data Center allow remote attackers to impact the application's availability via a Denial of Service (DoS) vulnerability on the UserPickerBrowser.jspa page. The affected versions are before version 7.13.9, and from version 8.0.0 before 8.4.2.
Affected products
- Atlassian Jira: before 7.13.9 — fixed in 7.13.9
- Atlassian Jira: from 8.0.0 before 8.4.2 — fixed in 8.4.2
- Atlassian Jira: from 8.0.0 before 8.4.2 — fixed in 8.4.2
- Atlassian Jira Software Data Center: before 7.13.9 — fixed in 7.13.9
How to fix
Upgrade to a fixed version: Atlassian Jira 7.13.9; Atlassian Jira 8.4.2; Atlassian Jira 8.4.2; Atlassian Jira Software Data Center 7.13.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2019-20413 or the next vulnerability affects your stack