What’s Vulnerable › Vulnerabilities

CVE-2019-20414

Description

Affected versions of Atlassian Jira Server and Data Center allow remote attackers to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability in Issue Navigator Basic Search. The affected versions are before version 7.13.9, and from version 8.0.0 before 8.4.2.

Affected products

How to fix

Upgrade to a fixed version: Atlassian Jira 7.13.9; Atlassian Jira 8.4.2; Atlassian Jira 8.4.2; Atlassian Jira Software Data Center 7.13.9. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-20414 or the next vulnerability affects your stack