What’s Vulnerable › Vulnerabilities

CVE-2019-20415

Description

Atlassian Jira Server and Data Center in affected versions allows remote attackers to modify logging and profiling settings via a cross-site request forgery (CSRF) vulnerability. The affected versions are before version 7.13.3, and from version 8.0.0 before 8.1.0.

Affected products

How to fix

Upgrade to a fixed version: Atlassian Jira 7.13.3; Atlassian Jira 8.1.0; Atlassian Jira 8.1.0; Atlassian Jira Software Data Center 7.13.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-20415 or the next vulnerability affects your stack