What’s Vulnerable › Vulnerabilities
CVE-2019-20416
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-06-30 · updated 2026-06-17
- Weakness: CWE-79
Description
Affected versions of Atlassian Jira Server and Data Center allow remote attackers to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability in the project configuration feature. The affected versions are before version 8.3.0.
Affected products
- Atlassian Jira: before 8.3.0 — fixed in 8.3.0
- Atlassian Jira Software Data Center: before 8.3.0 — fixed in 8.3.0
How to fix
Upgrade to a fixed version: Atlassian Jira 8.3.0; Atlassian Jira Software Data Center 8.3.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2019-20416 or the next vulnerability affects your stack