What’s Vulnerable › Vulnerabilities
CVE-2019-20418
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-07-03 · updated 2026-06-17
Description
Affected versions of Atlassian Jira Server and Data Center allow remote attackers to prevent users from accessing the instance via an Application Denial of Service vulnerability in the /rendering/wiki endpoint. The affected versions are before version 8.8.0.
Affected products
- Atlassian Jira: before 8.8.0 — fixed in 8.8.0
- Atlassian Jira Software Data Center: before 8.8.0 — fixed in 8.8.0
How to fix
Upgrade to a fixed version: Atlassian Jira 8.8.0; Atlassian Jira Software Data Center 8.8.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2019-20418 or the next vulnerability affects your stack