What’s Vulnerable › Vulnerabilities

CVE-2019-20419

Description

Affected versions of Atlassian Jira Server and Data Center allow remote attackers to execute arbitrary code via a DLL hijacking vulnerability in Tomcat. The affected versions are before version 8.5.5, and from version 8.6.0 before 8.7.2.

Affected products

How to fix

Upgrade to a fixed version: Atlassian Jira 8.5.5, 8.7.2; Atlassian Jira 8.5.5, 8.7.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-20419 or the next vulnerability affects your stack