What’s Vulnerable › Vulnerabilities

CVE-2019-20491

Description

cPanel before 82.0.18 allows attackers to leverage virtual mail accounts in order to bypass account suspensions (SEC-508).

Affected products

How to fix

Upgrade to a fixed version: WebPros cPanel 78.0.43, 82.0.18, 84.0.10. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-20491 or the next vulnerability affects your stack