What’s Vulnerable › Vulnerabilities

CVE-2019-20492

Description

cPanel before 82.0.18 allows authentication bypass because of misparsing of the format of the password file (SEC-516).

Affected products

How to fix

Upgrade to a fixed version: WebPros cPanel 78.0.43, 82.0.18, 84.0.10. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-20492 or the next vulnerability affects your stack