What’s Vulnerable › Vulnerabilities

CVE-2019-20493

Description

cPanel before 82.0.18 allows self-XSS because JSON string escaping is mishandled (SEC-520).

Affected products

How to fix

Upgrade to a fixed version: WebPros cPanel 78.0.43, 82.0.18, 84.0.10. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-20493 or the next vulnerability affects your stack