What’s Vulnerable › Vulnerabilities
CVE-2019-20643
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-04-15 · updated 2026-06-17
Description
NETGEAR RAX40 devices before 1.0.3.64 are affected by disclosure of sensitive information.
Affected products
- NETGEAR Rax40 Firmware: before 1.0.3.64 — fixed in 1.0.3.64
How to fix
Upgrade to a fixed version: NETGEAR Rax40 Firmware 1.0.3.64. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000061499/Security-Advisory-for-Sensitive-Information-Disclosure-on-RAX40-PSV-2019-0247
- https://kb.netgear.com/000061499/Security-Advisory-for-Sensitive-Information-Disclosure-on-RAX40-PSV-2019-0247
Get alerted when CVE-2019-20643 or the next vulnerability affects your stack