What’s Vulnerable › Vulnerabilities
CVE-2019-20648
- Severity: low (CVSS 3.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-04-15 · updated 2026-06-17
Description
NETGEAR RN42400 devices before 6.10.2 are affected by incorrect configuration of security settings.
Affected products
- NETGEAR Rn42400 Firmware: before 6.10.2 — fixed in 6.10.2
How to fix
Upgrade to a fixed version: NETGEAR Rn42400 Firmware 6.10.2. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000061494/Security-Advisory-for-Security-Misconfiguration-on-RN42400-PSV-2019-0205
- https://kb.netgear.com/000061494/Security-Advisory-for-Security-Misconfiguration-on-RN42400-PSV-2019-0205
Get alerted when CVE-2019-20648 or the next vulnerability affects your stack