What’s Vulnerable › Vulnerabilities

CVE-2019-20650

Description

Certain NETGEAR devices are affected by denial of service. This affects R8900 before 1.0.5.2, R9000 before 1.0.5.2, XR500 before 2.3.2.56, and XR700 before 1.0.1.20.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR R8900 Firmware 1.0.5.2; NETGEAR R9000 Firmware 1.0.5.2; NETGEAR Xr500 Firmware 2.3.2.56; NETGEAR Xr700 Firmware 1.0.1.20. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-20650 or the next vulnerability affects your stack