What’s Vulnerable › Vulnerabilities
CVE-2019-20653
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-04-15 · updated 2026-06-17
Description
Certain NETGEAR devices are affected by denial of service. This affects WAC505 before 8.0.6.4 and WAC510 before 8.0.6.4.
Affected products
- NETGEAR Wac505 Firmware: before 8.0.6.4 — fixed in 8.0.6.4
- NETGEAR Wac510 Firmware: before 8.0.6.4 — fixed in 8.0.6.4
How to fix
Upgrade to a fixed version: NETGEAR Wac505 Firmware 8.0.6.4; NETGEAR Wac510 Firmware 8.0.6.4. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000061488/Security-Advisory-for-Denial-of-Service-on-WAC505-and-WAC510-PSV-2019-0083
- https://kb.netgear.com/000061488/Security-Advisory-for-Denial-of-Service-on-WAC505-and-WAC510-PSV-2019-0083
Get alerted when CVE-2019-20653 or the next vulnerability affects your stack