What’s Vulnerable › Vulnerabilities

CVE-2019-20687

Description

Certain NETGEAR devices are affected by denial of service. This affects D6200 before 1.1.00.34, D7000 before 1.0.1.70, JR6150 before 1.0.1.18, R6050 before 1.0.1.18, and WNR2020 before 1.1.0.62.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR D6200 Firmware 1.1.00.34; NETGEAR D7000 Firmware 1.0.1.70; NETGEAR JR6150 1.0.1.18; NETGEAR R6050 Firmware 1.0.1.18; NETGEAR Wnr2020 Firmware 1.1.0.62. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-20687 or the next vulnerability affects your stack