What’s Vulnerable › Vulnerabilities
CVE-2019-20690
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-04-16 · updated 2026-06-17
Description
Certain NETGEAR devices are affected by authentication bypass. This affects D6200 before 1.1.00.30, D7000 before 1.0.1.66, R6020 before 1.0.0.34, R6080 before 1.0.0.34, R6120 before 1.0.0.44, R6220 before 1.1.0.68, WNR2020 before 1.1.0.54, and WNR614 before 1.1.0.54.
Affected products
- NETGEAR D6200 Firmware: before 1.1.00.30 — fixed in 1.1.00.30
- NETGEAR D7000 Firmware: before 1.0.1.66 — fixed in 1.0.1.66
- NETGEAR R6020 Firmware: before 1.0.0.34 — fixed in 1.0.0.34
- NETGEAR R6080 Firmware: before 1.0.0.34 — fixed in 1.0.0.34
- NETGEAR R6120 Firmware: before 1.0.0.44 — fixed in 1.0.0.44
- NETGEAR R6220 Firmware: before 1.1.0.68 — fixed in 1.1.0.68
- NETGEAR Wnr2020 Firmware: before 1.1.0.54 — fixed in 1.1.0.54
- Netgear WNR614: before 1.1.0.54 — fixed in 1.1.0.54
How to fix
Upgrade to a fixed version: NETGEAR D6200 Firmware 1.1.00.30; NETGEAR D7000 Firmware 1.0.1.66; NETGEAR R6020 Firmware 1.0.0.34; NETGEAR R6080 Firmware 1.0.0.34; NETGEAR R6120 Firmware 1.0.0.44; NETGEAR R6220 Firmware 1.1.0.68; NETGEAR Wnr2020 Firmware 1.1.0.54; Netgear WNR614 1.1.0.54. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000061449/Security-Advisory-for-Authentication-Bypass-on-Some-Routers-and-Gateways-PSV-2018-0073
- https://kb.netgear.com/000061449/Security-Advisory-for-Authentication-Bypass-on-Some-Routers-and-Gateways-PSV-2018-0073
Get alerted when CVE-2019-20690 or the next vulnerability affects your stack