What’s Vulnerable › Vulnerabilities
CVE-2019-20693
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-04-16 · updated 2026-06-17
- Weakness: CWE-732
Description
Certain NETGEAR devices are affected by incorrect configuration of security settings. This affects WAC505 before 8.0.6.4 and WAC510 before 8.0.6.4.
Affected products
- NETGEAR Wac505 Firmware: before 8.0.6.4 — fixed in 8.0.6.4
- NETGEAR Wac510 Firmware: before 8.0.6.4 — fixed in 8.0.6.4
How to fix
Upgrade to a fixed version: NETGEAR Wac505 Firmware 8.0.6.4; NETGEAR Wac510 Firmware 8.0.6.4. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000061236/Security-Advisory-for-Security-Misconfiguration-on-WAC505-and-WAC510-PSV-2019-0084
- https://kb.netgear.com/000061236/Security-Advisory-for-Security-Misconfiguration-on-WAC505-and-WAC510-PSV-2019-0084
Get alerted when CVE-2019-20693 or the next vulnerability affects your stack