What’s Vulnerable › Vulnerabilities
CVE-2019-20696
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-04-16 · updated 2026-06-17
Description
Certain NETGEAR devices are affected by disclosure of sensitive information. This affects WAC505 before V5.6.8.3 and WAC510 before V5.6.8.3.
Affected products
- NETGEAR Wac505 Firmware: before 5.6.8.3 — fixed in 5.6.8.3
- NETGEAR Wac510 Firmware: before 5.6.8.3 — fixed in 5.6.8.3
How to fix
Upgrade to a fixed version: NETGEAR Wac505 Firmware 5.6.8.3; NETGEAR Wac510 Firmware 5.6.8.3. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000061233/Security-Advisory-for-Sensitive-Information-Disclosure-on-WAC505-and-WAC510-PSV-2019-0112
- https://kb.netgear.com/000061233/Security-Advisory-for-Sensitive-Information-Disclosure-on-WAC505-and-WAC510-PSV-2019-0112
Get alerted when CVE-2019-20696 or the next vulnerability affects your stack