What’s Vulnerable › Vulnerabilities

CVE-2019-20699

Description

Certain NETGEAR devices are affected by a buffer overflow by an unauthenticated attacker. This affects GS105Ev2 before 1.6.0.4, GS105PE before 1.6.0.4, GS408EPP before 1.0.0.15, GS808E before 1.7.0.7, GS908E before 1.7.0.3, GSS108E before 1.6.0.4, and GSS108EPP before 1.0.0.15.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR Gs105E Firmware 1.6.0.4; NETGEAR Gs105Pe Firmware 1.6.0.4; NETGEAR Gs408Epp Firmware 1.0.0.15; NETGEAR Gs808E Firmware 1.7.0.7; NETGEAR Gs908E Firmware 1.7.0.3; NETGEAR Gss108E Firmware 1.6.0.4; NETGEAR Gss108Epp Firmware 1.0.0.15. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-20699 or the next vulnerability affects your stack