What’s Vulnerable › Vulnerabilities

CVE-2019-20715

Description

Certain NETGEAR devices are affected by stored XSS. This affects D3600 before 1.0.0.76, D6000 before 1.0.0.76, D6100 before 1.0.0.63, D7800 before 1.0.1.47, DM200 before 1.0.0.61, R7500v2 before 1.0.3.40, R7800 before 1.0.2.60, RBK50 before 2.3.0.32, RBR50 before 2.3.0.32, and RBS50 before 2.3.0.32.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR D3600 Firmware 1.0.0.76; NETGEAR D6000 Firmware 1.0.0.76; NETGEAR D6100 Firmware 1.0.0.63; NETGEAR D7800 Firmware 1.0.1.47; NETGEAR Dm200 Firmware 1.0.0.61; NETGEAR R7500 Firmware 1.0.3.40; NETGEAR R7800 Firmware 1.0.2.60; NETGEAR Rbk50 Firmware 2.3.0.32; NETGEAR Rbr50 Firmware 2.3.0.32; NETGEAR Rbs50 Firmware 2.3.0.32. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-20715 or the next vulnerability affects your stack