What’s Vulnerable › Vulnerabilities

CVE-2019-20717

Description

Certain NETGEAR devices are affected by denial of service. This affects D3600 before 1.0.0.75, D6000 before 1.0.0.75, D7800 before 1.0.1.44, EX2700 before 1.0.1.52, EX6200v2 before 1.0.1.74, EX8000 before 1.0.1.180, R7500v2 before 1.0.3.38, R7800 before 1.0.2.58, RBK20 before 2.3.0.28, RBR20 before 2.3.0.28, RBS20 before 2.3.0.28, RBK50 before 2.3.0.32, RBR50 before 2.3.0.32, RBS50 before 2.3.0.32, RBS40 before 2.3.0.28, SRK60 before 2.2.1.210, SRR60 before 2.2.1.210, SRS60 before 2.2.1.210, WN2000RPTv3 before 1.0.1.34, WN3000RPv2 before 1.0.0.68, WN3000RPv3 before 1.0.2.70, WN3100RPv2 before 1.0.0.60, WNDR4300v2 before 1.0.0.58, and WNDR4500v3 before 1.0.0.58.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR D3600 Firmware 1.0.0.75; NETGEAR D6000 Firmware 1.0.0.75; NETGEAR D7800 Firmware 1.0.1.44; NETGEAR Ex2700 Firmware 1.0.1.52; Netgear EX6200 1.0.1.74; NETGEAR Ex8000 Firmware 1.0.1.180; NETGEAR R7500 Firmware 1.0.3.38; NETGEAR R7800 Firmware 1.0.2.58; NETGEAR Rbk20 Firmware 2.3.0.28; NETGEAR Rbk50 Firmware 2.3.0.32; NETGEAR Rbr20 Firmware 2.3.0.28; NETGEAR Rbr50 Firmware 2.3.0.32. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-20717 or the next vulnerability affects your stack