What’s Vulnerable › Vulnerabilities

CVE-2019-20720

Description

Certain NETGEAR devices are affected by stored XSS. This affects D3600 before 1.0.0.76, D6000 before 1.0.0.76, D7800 before 1.0.1.47, R7500v2 before 1.0.3.38, R7800 before 1.0.2.52, R8900 before 1.0.4.12, R9000 before 1.0.4.12, WN2000RPTv3 before 1.0.1.32, WN3000RPv3 before 1.0.2.70, and WN3100RPv2 before 1.0.0.66.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR D3600 Firmware 1.0.0.76; NETGEAR D6000 Firmware 1.0.0.76; NETGEAR D7800 Firmware 1.0.1.47; NETGEAR R7500 Firmware 1.0.3.38; NETGEAR R7800 Firmware 1.0.2.52; NETGEAR R8900 Firmware 1.0.4.12; NETGEAR R9000 Firmware 1.0.4.12; NETGEAR Wn2000Rpt Firmware 1.0.1.32; NETGEAR Wn3000Rp Firmware 1.0.2.70; NETGEAR Wn3100Rp Firmware 1.0.0.66. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-20720 or the next vulnerability affects your stack