What’s Vulnerable › Vulnerabilities

CVE-2019-20721

Description

Certain NETGEAR devices are affected by stored XSS. This affects D7800 before 1.0.1.47, EX2700 before 1.0.1.48, EX6100v2 before 1.0.1.76, EX6150v2 before 1.0.1.76, EX6200v2 before 1.0.1.72, EX6400 before 1.0.2.136, EX7300 before 1.0.2.136, R7500v2 before 1.0.3.38, R7800 before 1.0.2.52, R8900 before 1.0.4.12, R9000 before 1.0.4.12, WN2000RPTv3 before 1.0.1.32, WN3000RPv2 before 1.0.0.68, WN3000RPv3 before 1.0.2.70, WN3100RPv2 before 1.0.0.66, WNDR4300v2 before 1.0.0.58, WNDR4500v3 before 1.0.0.58, WNR2000v5 before 1.0.0.66, XR450 before 2.3.2.32, and XR500 before 2.3.2.32.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR D7800 Firmware 1.0.1.47; NETGEAR Ex2700 Firmware 1.0.1.48; Netgear EX6100 1.0.1.76; Netgear EX6150 1.0.1.76; Netgear EX6200 1.0.1.72; NETGEAR Ex6400 Firmware 1.0.2.136; NETGEAR Ex7300 Firmware 1.0.2.136; NETGEAR R7500 Firmware 1.0.3.38; NETGEAR R7800 Firmware 1.0.2.52; NETGEAR R8900 Firmware 1.0.4.12; NETGEAR R9000 Firmware 1.0.4.12; NETGEAR Wn2000Rpt Firmware 1.0.1.32. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-20721 or the next vulnerability affects your stack