What’s Vulnerable › Vulnerabilities

CVE-2019-20729

Description

Certain NETGEAR devices are affected by incorrect configuration of security settings. This affects JNDR3000 before 1.0.0.22, R6250 before 1.0.4.26, R6300v2 before 1.0.4.22, R6400 before 1.0.1.36, R6400v2 before 1.0.2.52, R6700 before 1.0.1.44, R6900 before 1.0.1.44, R7000 before 1.0.9.28, R6900P before 1.3.1.26, R7000P before 1.3.1.26, R7300DST before 1.0.0.62, R7900 before 1.0.2.16, R8000 before 1.0.4.18, R7900P before 1.4.1.42, R8000P before 1.4.1.42, R8300 before 1.0.2.116, R8500 before 1.0.2.116, WNDR3400v3 before 1.0.1.18, WNDR4500v2 before 1.0.0.68, and WNR3500Lv2 before 1.2.0.48.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR Jndr3000 Firmware 1.0.0.22; NETGEAR R6250 Firmware 1.0.4.26; NETGEAR R6300 Firmware 1.0.4.22; NETGEAR R6400 Firmware 1.0.1.36, 1.0.2.52; NETGEAR R6700 1.0.1.44; NETGEAR R6900 Firmware 1.0.1.44; NETGEAR R6900P Firmware 1.3.1.26; NETGEAR R7000 1.0.9.28; NETGEAR R7000P 1.3.1.26; NETGEAR R7300Dst Firmware 1.0.0.62; NETGEAR R7900 Firmware 1.0.2.16; NETGEAR R7900P Firmware 1.4.1.42. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-20729 or the next vulnerability affects your stack