What’s Vulnerable › Vulnerabilities
CVE-2019-20743
- Severity: medium (CVSS 5.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-04-16 · updated 2026-06-17
- Weakness: CWE-79
Description
NETGEAR WAC510 devices before 8.0.1.3 are affected by stored XSS.
Affected products
- NETGEAR Wac510 Firmware: before 8.0.1.3 — fixed in 8.0.1.3
How to fix
Upgrade to a fixed version: NETGEAR Wac510 Firmware 8.0.1.3. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000060980/Security-Advisory-for-Stored-Cross-Site-Scripting-on-WAC510-PSV-2018-0626
- https://kb.netgear.com/000060980/Security-Advisory-for-Stored-Cross-Site-Scripting-on-WAC510-PSV-2018-0626
Get alerted when CVE-2019-20743 or the next vulnerability affects your stack