What’s Vulnerable › Vulnerabilities
CVE-2019-20757
- Severity: medium (CVSS 6.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-04-16 · updated 2026-06-17
- Weakness: CWE-77
Description
NETGEAR R7800 devices before 1.0.2.62 are affected by command injection by an authenticated user.
Affected products
- NETGEAR R7800 Firmware: before 1.0.2.62 — fixed in 1.0.2.62
How to fix
Upgrade to a fixed version: NETGEAR R7800 Firmware 1.0.2.62. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000060642/Security-Advisory-for-Post-Authentication-Command-Injection-on-R7800-PSV-2018-0358
- https://kb.netgear.com/000060642/Security-Advisory-for-Post-Authentication-Command-Injection-on-R7800-PSV-2018-0358
Get alerted when CVE-2019-20757 or the next vulnerability affects your stack