What’s Vulnerable › Vulnerabilities

CVE-2019-20762

Description

Certain NETGEAR devices are affected by a buffer overflow by an authenticated user. This affects D8500 before 1.0.3.43, R8500 before 1.0.2.128, R8300 before 1.0.2.128, R8000 before 1.0.4.28, R7300DST before 1.0.0.68, R7100LG before 1.0.0.48, R6900P before 1.3.1.44, R7900P before 1.4.1.30, R8000P before 1.4.1.30, R7000P before 1.3.1.44, R7000 before 1.0.9.34, R6900 before 1.0.2.4, R6700 before 1.0.2.6, and R6400 before 1.0.1.44.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR D8500 Firmware 1.0.3.43; NETGEAR R6400 Firmware 1.0.1.44; NETGEAR R6700 1.0.2.6; NETGEAR R6900 Firmware 1.0.2.4; NETGEAR R6900P Firmware 1.3.1.44; NETGEAR R7000 1.0.9.34; NETGEAR R7000P 1.3.1.44; NETGEAR R7100Lg Firmware 1.0.0.48; NETGEAR R7300Dst Firmware 1.0.0.68; NETGEAR R7900P Firmware 1.4.1.30; NETGEAR R8000 Firmware 1.0.4.28; NETGEAR R8000P Firmware 1.4.1.30. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-20762 or the next vulnerability affects your stack