What’s Vulnerable › Vulnerabilities
CVE-2019-20804
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-05-21 · updated 2026-06-17
- Weakness: CWE-352
Description
Gila CMS before 1.11.6 allows CSRF with resultant XSS via the admin/themes URI, leading to compromise of the admin account.
Affected products
- Gila CMS: before 1.11.6 — fixed in 1.11.6
How to fix
Upgrade to a fixed version: Gila CMS 1.11.6. Check the vendor advisory for mitigations.
References
- http://packetstormsecurity.com/files/158201/GilaCMS-1.11.5-Cross-Site-Request-Forgery-Cross-Site-Scripting.html
- http://seclists.org/fulldisclosure/2020/Jun/29
- https://github.com/GilaCMS/gila/issues/57
- http://packetstormsecurity.com/files/158201/GilaCMS-1.11.5-Cross-Site-Request-Forgery-Cross-Site-Scripting.html
- http://seclists.org/fulldisclosure/2020/Jun/29
- https://github.com/GilaCMS/gila/issues/57
Get alerted when CVE-2019-20804 or the next vulnerability affects your stack