What’s Vulnerable › Vulnerabilities
CVE-2019-20831
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-06-04 · updated 2026-06-17
Description
An issue was discovered in the 3D Plugin Beta for Foxit Reader and PhantomPDF before 9.5.0.20733. It has void data mishandling, causing a crash.
Affected products
- Foxitsoftware 3D: before 9.5.0.20733 — fixed in 9.5.0.20733
How to fix
Upgrade to a fixed version: Foxitsoftware 3D 9.5.0.20733. Check the vendor advisory for mitigations.
References
- https://www.foxitsoftware.com/support/security-bulletins.php
- https://www.foxitsoftware.com/support/security-bulletins.php
Get alerted when CVE-2019-20831 or the next vulnerability affects your stack