What’s Vulnerable › Vulnerabilities
CVE-2019-20835
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-06-04 · updated 2026-06-17
Description
An issue was discovered in Foxit Reader and PhantomPDF before 9.5. It has homograph mishandling.
Affected products
- Foxit PhantomPDF: before 9.5 — fixed in 9.5
- Foxit Reader: before 9.5 — fixed in 9.5
How to fix
Upgrade to a fixed version: Foxit PhantomPDF 9.5; Foxit Reader 9.5. Check the vendor advisory for mitigations.
References
- https://www.foxitsoftware.com/support/security-bulletins.php
- https://www.foxitsoftware.com/support/security-bulletins.php
Get alerted when CVE-2019-20835 or the next vulnerability affects your stack