What’s Vulnerable › Vulnerabilities
CVE-2019-20836
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-06-04 · updated 2026-06-17
- Weakness: CWE-200
Description
An issue was discovered in Foxit Reader and PhantomPDF before 9.5. It has mishandling of cloud credentials, as demonstrated by Google Drive.
Affected products
- Foxit PhantomPDF: before 9.5 — fixed in 9.5
- Foxit Reader: before 9.5 — fixed in 9.5
How to fix
Upgrade to a fixed version: Foxit PhantomPDF 9.5; Foxit Reader 9.5. Check the vendor advisory for mitigations.
References
- https://www.foxitsoftware.com/support/security-bulletins.php
- https://www.foxitsoftware.com/support/security-bulletins.php
Get alerted when CVE-2019-20836 or the next vulnerability affects your stack