What’s Vulnerable › Vulnerabilities

CVE-2019-20841

Description

An issue was discovered in Mattermost Server before 5.18.0, 5.17.2, 5.16.4, 5.15.4, and 5.9.7. CSRF can sometimes occur via a crafted web site for account takeover attacks.

Affected products

How to fix

Upgrade to a fixed version: Mattermost 5.15.4, 5.16.4, 5.17.2, 5.9.7. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-20841 or the next vulnerability affects your stack