What’s Vulnerable › Vulnerabilities
CVE-2019-20853
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-06-19 · updated 2026-06-17
- Weakness: CWE-668
Description
An issue was discovered in Mattermost Packages before 5.16.3. A Droplet could allow Internet access to a service that has a remote code execution problem.
Affected products
- Mattermost Packages: before 5.16.3 — fixed in 5.16.3
How to fix
Upgrade to a fixed version: Mattermost Packages 5.16.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2019-20853 or the next vulnerability affects your stack