What’s Vulnerable › Vulnerabilities
CVE-2019-20854
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-06-19 · updated 2026-06-17
Description
An issue was discovered in Mattermost Server before 5.17.0. It allows remote attackers to cause a denial of service (client-side application crash) via a LaTeX message.
Affected products
- Mattermost: before 5.17.0 — fixed in 5.17.0
How to fix
Upgrade to a fixed version: Mattermost 5.17.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2019-20854 or the next vulnerability affects your stack