What’s Vulnerable › Vulnerabilities
CVE-2019-20860
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-06-19 · updated 2026-06-17
Description
An issue was discovered in Mattermost Server before 5.14.0, 5.13.3, 5.12.6, and 5.9.4. It allows remote attackers to cause a denial of service (application hang) via a crafted SVG document.
Affected products
- Mattermost: before 5.9.4; from 5.12.0 before 5.12.6; from 5.13.0 before 5.13.3; 5.14.0-rc1, 5.14.0-rc2, 5.14.0-rc3, 5.14.0-rc4, 5.14.0-rc5 — fixed in 5.12.6, 5.13.3, 5.9.4
How to fix
Upgrade to a fixed version: Mattermost 5.12.6, 5.13.3, 5.9.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2019-20860 or the next vulnerability affects your stack